Tuesday, November 29, 2022
Google search engine
HomeNetworkingMikrotikBlock Memcached DDoS attack with mikrotik

Block Memcached DDoS attack with mikrotik

A memcached distributed denial-of-service (DDoS) attack is a type of cyber attack in which an attacker attempts to overload a targeted victim with internet traffic. The attacker spoofs requests to a vulnerable UDP memcached* server, which then floods a targeted victim with internet traffic, potentially overwhelming the victim’s resources. While the target’s internet infrastructure is overloaded, new requests cannot be processed and regular traffic is unable to access the internet resource, resulting in denial-of-service.

this below script how to Block Memcached DDoS attack with mikrotik

/ip firewall raw
add action=drop chain=prerouting comment="Block Memcached Publik" protocol=udp \
    src-address-list="[SUBNET PUBLIC IP]" src-port=11211
add action=drop chain=prerouting dst-port=11211 protocol=udp src-address-list=\
    "[SUBNET PUBLIC IP]"

hope this helps

YOU CAN SUPPORT DEVNINJA WITH A CUP OF COFFEE

As we continue to grow, we would wish to reach and impact more people who visit and take advantage of the guides we have on our blog. This is a big task for us and we are so far extremely grateful for the kind people who have shown amazing support for our work over the time we have been online. to search or browse the published articles available FREELY to all.

If you like what you are reading, please consider buying us a coffee ( or more ) as a token of appreciation.

Support Us

DevNinja
DevNinja
System & Network Administrator Ninja
RELATED ARTICLES

LEAVE A REPLY

Please enter your comment!
Please enter your name here

3 × 5 =

- Advertisment -
Google search engine

Most Popular

Recent Comments